相关内容

 

 
现在位置:主页>flash player新闻> 文章内容

2012 年3月5日Adobe Flash Player 的安全更新

更新日期:2012-07-10 来源: 点击:

发布日期:2012年3月5日
  
  漏洞标识符:APSB12-05
  
  优先级:2
  
  CVE编号:CVE-2012-0768,CVE-2012-0769
  
  平台:所有平台
  
  摘要
  
  这些优先级2更新可以解决adobe flash player 11.1.102.62及其针对Windows、Macintosh、Linux和Solaris的早期版本,AdobeFlashPlayer11.1.115.6及其针对Android4.x的早期版本和AdobeFlashPlayer11.1.111.6及其针对Android3.x和2.x的早期版本中存在的严重漏洞。这些漏洞将导致崩溃,并可能使攻击者控制受感染的系统。
  
  Adobe建议AdobeFlashPlayer11.1.102.62及其针对Windows、Macintosh、Linux和Solaris的早期版本用户更新至AdobeFlashPlayer11.1.102.63。AdobeFlashPlayer11.1.115.6及其针对Android4.x设备的早期版本用户更新至AdobeFlashPlayer11.1.115.7。AdobeFlashPlayer11.1.111.6及其针对Android3.x早期版本的用户更新至FlashPlayer11.1.111.7。
  
  受影响的软件版本
  
  AdobeFlashPlayer11.1.102.62及其针对Windows、Macintosh、Linux和Solaris操作系统的早期版本
  
  AdobeFlashPlayer11.1.115.6及其针对Android4.x的早期版本
  
  AdobeFlashPlayer11.1.111.6及其针对Android3.x和2.x的早期版本
  
  要验证您的系统中已安装AdobeFlashPlayer的版本,请访问“关于FlashPlayer”页面或右击FlashPlayer中运行的内容并从菜单中选择“关于Adobe(或Macromedia)FlashPlayer”。如果使用多个浏览器,请检查系统中已安装的各个浏览器。
  
  要验证Android的Adobe  flash player版本,请转到“设置”>“应用程序”>“管理应用程序”>AdobeFlashPlayerx.x。
  
  解决方案
  
  Adobe建议AdobeFlashPlayer11.1.102.62及更早版本的Windows、Macintosh、Linux和Solaris版用户从Adobe flashplayer下载中心下载最新版11.1.102.63。
  
  对于无法更新到FlashPlayer11.1.102.63的用户,Adobe开发了一个修补版的FlashPlayer10.x,即FlashPlayer10.3.183.16,可从此处下载它。
  
  AdobeFlashPlayer11.1.115.6版及更早版本的用户应通过Android4.x设备登录AndroidMarketplace并将软件更新到AdobeFlashPlayer11.1.115.7版。AdobeFlashPlayer11.1.111.6版及更早版本的用户应通过Android3.x设备登录AndroidMarketplace并将软件更新到AdobeFlashPlayer11.1.111.7版。
  
  优先级和严重性等级
  
  Adobe已按照以下优先级和严重性等级将这些更新分类,同时建议用户将所用的安装文件更新至最新版:
  
  优先级:2
  
  严重性:严重
  
  详细信息
  
  这些优先级2更新可以解决AdobeFlashPlayer11.1.102.62及其针对Windows、Macintosh、Linux和Solaris的早期版本,AdobeFlashPlayer11.1.115.6及其针对Android4.x的早期版本和AdobeFlashPlayer11.1.111.6及其针对Android3.x和2.x的早期版本中存在的严重漏洞。这些漏洞将导致崩溃,并可能使攻击者控制受感染的系统。
  
  Adobe建议AdobeFlashPlayer11.1.102.62及其针对Windows、Macintosh、Linux和Solaris的早期版本用户更新至AdobeFlashPlayer11.1.102.63。AdobeFlashPlayer11.1.115.6及其针对Android4.x设备的早期版本用户更新至AdobeFlashPlayer11.1.115.7。AdobeFlashPlayer11.1.111.6及其针对Android3.x早期版本的用户更新至FlashPlayer11.1.111.7。
  
  此更新解决了Matrix3D中的一个内存破坏漏洞,它可能导致代码执行(CVE-2012-0768)。
  
  此更新解决了一个整数错误,它可能导致信息泄露(CVE-2012-0769)。
  
  受影响的软件
  
  建议的播放器更新
  
  可用性
  
  FlashPlayer11.1.102.62及更早版本
  
  11.1.102.63
  
  flash player 下载 中心

  
  FlashPlayer11.1.102.62及更早版本-
  
  网络分布
  
  11.1.102.63
  
  FlashPlayer许可
  
  FlashPlayer11.1.115.6及更早版本
  
  针对Android4.x
  
  11.1.115.7
  
  AndroidMarketplace
  
  (在Android设备上浏览到)
  
  FlashPlayer11.1.111.6及更早版本
  
  针对Android3.x和2.x
  
  11.1.111.7
  
  AndroidMarketplace
  
  (在Android设备上浏览到)
  
  FlashPlayer11.1.102.62及更早版本
  
  对于Chrome用户
  
  11.1.102.63
  
  GoogleChrome发行版




 

所有评论

评论列表

用户名: 新注册) 密码: 匿名评论